Sevillapedia:Notificación de errores

De Sevillapedia
Saltar a: navegación, buscar

Errores de actualización.

Id poniendo los fallos que detectéis aquí para que los puedan ir corrigiendo.—Jatrobat (conversación) 21:00 19 jun 2014 (CEST)

  • Icono error.png Las estadísticas están desfasadas, figuran 8.681.051 visitas a la fecha de hoy cuando traspasamos los ocho millones en agosto de 2012, es decir, no se han registrado las visitas desde entonces, buena prueba de ello es que 188 artícukis se anotan 0 visitas (imposible, pues muchos de estos tienen hasta votaciones y varias ediciones); atendiendo al ritmo previo de visitas, actualmente debemos haber superado los 15 millones de visitas. lo cual lo apunto para que quede constancia del error, más que para su reparación (Jatrobat (conversación)). → En efecto, ahora salen 8.706.273 visitas, más de 25.000 en apenas cuatro días y teniendo amplios períodos de desconexión (calculo que unas 10.000 visitas diarias de media en realidad).—Jatrobat (conversación) 22:01 23 jun 2014 (CEST)
    • Icono error.png Relacionado: En Especial:Preferencias me dice que tengo 57 ediciones. En Especial:Ediciones_de_Usuario sí muestra las correctas (3000). Es posible y necesario regenerar todas las estadísticas. --Miguel (discusión) 05:41 21 jun 2014 (CEST)
    • Sí a mí también me da la mitad de ediciones en una estadística que en otra, pero eso debería ajustarse solo, pues las ediciones están atribuidas a cada editor (Jatrobat (conversación)).
  • Icono error.png No funcionan correctamente los interwikis, no me refiero al enlace como enlace externo sino a su ubicación en la barra lateral (Jatrobat (conversación)).
  • Icono alerta.png No se pueden trasladar las páginas (Jatrobat (conversación)). → La funcionalidad está operativa, se pueden hacer traslados pero volviéndose mico, sería más cómodo recuperando la pestaña al efecto (Jatrobat (conversación)).
  • Icono alerta.png No aparecen los botones de wikitexto sobre el cuadro de edición (Jatrobat (conversación)). → Se puede cambiar, modificando las opciones en "Mis preferencias" (Jatrobat (conversación)).
  • Icono ok.png No aparece nuestro logo en su sitio (Jatrobat (conversación)).
    • He subido y colocado una nueva versión, aunque debería haberse respetado la que teníamos. --Miguel (discusión) 18:47 20 jun 2014 (CEST)
    • Icono error.png Relacionado: Problemas de visualización, están descuadrados los márgenes cuando se ven en la web las páginas (los marcos son más anchos que la página a la que se adscriben). Además el logo se ve mal: en Chrome carece del reflejo inferior a modo de espejo de las letras; en IE tanto el logo como las letras especulares están cortadas por la parte inferior; en la tableta, peor, el wiki se ve en formato wiki y no wikanda, y el logo se ve sobre el genérico de cualquier wiki nueva, siendo el que figura el que se puso con la nueva actualización pero duplicado, uno encima de otro, superpuestos al genérico; en el móvil, el "minilogo" es el nuevo con forma de libro abierto (Jatrobat (conversación)). → Parece que se ha resuelto lo del logo en Chrome, IE y tableta (Jatrobat (conversación)).
  • Icono error.png No se puede insertar un mapa (Carlosrs (conversación)).
    • Icono error.png Relacionado: En los mapas no se reconocen las líneas y áreas delimitadas que figuraban inscritas (Jatrobat (conversación)).
    • Relacionado: Se está considerando volver a implementar esta funcionalidad próximamente. En estos momentos, no resulta posible, ya que el software encargado de ello quedó desfasado. --Hidabe
    • Icono error.png Los mapas no cargan en la versión móvil. --Miguel (discusión) 17:53 16 feb 2015 (CET)
  • Icono error.png Sigue apareciendo toda una categoría de artículos con enlaces rotos a archivos, como éste (Carlosrs (conversación)).
    • Icono ok.png Relacionado: la Categoría:Páginas con enlaces rotos a archivos se añade automáticamente a los artículos, pero no muestra el listado cuando se consulta. --Miguel (discusión) 21:34 20 jun 2014 (CEST)
    • Hemos estado revisando esas páginas y no encontramos los archivos no linkados a los que hacéis referencia, ¿podríais darnos más información? Hidabe
  • Icono alerta.png Siguen apareciendo artículos sin visualización de imágenes, como éste (Carlosrs (conversación)).
    • Icono error.png Relacionado: Muchas imágenes (e.g. 1, 2, 3) fallan al crear los thumbs. --Miguel (discusión) 05:25 21 jun 2014 (CEST)
      • Relacionado: Perdona, Miguel, No entiendo lo de los "thumbs" que dices, ya que yo eso solo los uso al insertar las imágenes en un artículo, y las que tu nombras, que yo sepa, no están en ninguno todavía; por eso me refería a casos como éste.(Carlosrs (conversación))
    • Resuelto: en la última actualización se ha resuelto el problema que causaba que no se visualizasen muchas de las "thumbs", en estos y otros artículos. Gracias por informarlo. --Hidabe
  • Icono ok.png En muchos de los archivos de imágenes, en el apartado "Usos del archivo" se indica que "No hay páginas que enlacen a esta imagen", como por ejemplo en éste (Carlosrs (conversación)).
    • Relacionado: Un ejemplo de página que enlaza a este archivo y no aparece es ésta. Muchas gracias por informar. --Hidabe
  • Icono alerta.png Sigue sin existir un enlace para descargarse la base de datos, como requiere la comunidad wiki (Jatrobat (conversación)). Ahora hay uno, no se sabe con qué periodicidad será actualizado, además al parecer carece del repositorio de imágenes.--Jatrobat (conversación) 20:21 6 nov 2014 (CET)
  • Icono ok.png El dominio y subdominio antiguos —sevillapedia.es y wikanda.sevillapedia.es— han dejado de redireccionar, rompiendo todos los enlaces que existen hacia ellos. --Miguel (discusión) 20:58 20 jun 2014 (CEST)
    • En este momento, el subdominio wikanda.sevillapedia.es y el dominio www.sevillapedia.es (con las "www") ya funcionan. Gracias por informar. --Hidabe 13:31 12 ago (CEST)
  • Icono error.png Muchos enlaces están rotos porque se han desconfigurado sus escrituras al no reconocerse durante la actualización los caracteres especiales, como acentos… (Jatrobat (conversación)).
  • Icono error.png El tamaño máximo en la subida de archivos es muy pequeño (2 MB) y obliga a redimensionar la mayoría de imágenes antes de subirlas, con el consiguiente engorro y pérdida de calidad. --Miguel (discusión) 02:10 28 oct 2014 (CET)
  • Icono ok.png Las listas con asteriscos "*" y almohadillas "#" reducen automáticamente el tamaño del texto. La finalidad del listado es organizar el texto, no minimizar la importancia del mismo; si se quisiera cambiar por algún motivo, lo cual no es habotual, existen otras funciones para ello (Jatrobat (conversación)). → También ocurre con los sangrados (":"). --Miguel (discusión) 01:06 16 nov 2014 (CET)
    • Arreglado por aquí (aunque no deberíamos ser nosotros quienes perdamos el tiempo para solucionar estas cosas). --Miguel (discusión) 05:02 15 feb 2015 (CET)
  • Icono ok.png El traductor de Google ya no es capaz de leer las páginas para traducirlas automáticamente (se puede comprobar pinchando en las herramientas laterales del traductor).--Jatrobat (conversación) 15:35 15 nov 2014 (CET)
    • Fallaba y luego volvió a funcionar. No me fijé en cuál sería el problema, pero pudo ser un error con la redirección de los dominios (usaba la forma antigua wikanda.sevillapedia.es). He hecho algunos cambios y ya no debería fallar más. --Miguel (discusión) 01:06 16 nov 2014 (CET)
  • Icono error.png Fallo en el registro de creación de usuarios, ya que ha editado hoy sin haber creado cuenta.--Jatrobat (conversación) 15:43 20 nov 2014 (CET)
  • Icono alerta.png Imposible fusionar dos ficheros duplicados (Archivo:Inmaculada Concepción.jpg y Archivo:Inmaculada Concepción.jpg). Tras el traslado no aparece la opción de recuperar ediciones borradas en el historial. Al borrar la página para hacer el traslado previo a la fusión, se redenomina la página borrada a otro nombre alternativo automáticamente.--Jatrobat (conversación) 19:31 6 dic 2014 (CET) → El problema parte de la presencia de una tilde en el título, haciendo el pino para evitar la tilde se puede realizar la fusión (Jatrobat (conversación)).
  • Icono error.png Los registros están mostrando IPs internas. Hay que configurar correctamente las cabeceras (X-Forwarded-For) para registrar las IPs públicas. --Miguel (discusión) 05:19 13 feb 2015 (CET)
    • Como consecuencia de esto, no se puede bloquear a los spammers por IP o rango, ni marcar la opción de bloquear las ediciones que se realicen desde la misma IP del usuario-spammer. Si se marca (más bien, si no se desmarca, ya que es la opción por defecto), se acaba bloqueando automáticamente a todos los usuarios.
  • Icono error.png No funciona la caja de valoraciones (estrellitas) al final de cada artículo. Ocultada en Sevillapedia por este motivo. --Miguel (discusión) 16:46 16 feb 2015 (CET)
  • Icono error.png El flag de autoconfirmado está inoperativo. Configurarlo a 4 días de antigüedad y 50 ediciones. --Miguel (discusión) 17:15 14 abr 2015 (CEST)
  • Icono ok.png Falla la visualización de todas las miniaturas (thumbs) que se generen nuevas, tanto de imágenes recientes como antiguas. --Miguel (discusión) 23:19 13 feb 2016 (CET)
    • Hemos realizado varias pruebas y nos funciona correctamente, por ejemplo en el artículo http://cordobapedia.wikanda.es/wiki/Fernando_Hidalgo_G%C3%A1lvez se ha incorporado una nueva imagen y se ha establecido un thumbnail a 80px, para lo cual el sistema ha creado el thumbnail correctamente: http://archivos.wikanda.es/cordobapedia/thumb/Fernando_hidalgo_galvez.png/80px-Fernando_hidalgo_galvez.png Podrías, por favor, facilitarnos un caso de uso en el que no esté funcionando para poder revisarlo. Gracias. --Hidabe 12:17 15 feb 2016 (CET)
      • Efectivamente, ya no ocurre. En el momento de notificarlo estaba fallando toda la creación de thumbs con el típico «Error: no se ha podido generar...». Gracias. --Miguel (discusión) 16:14 15 feb 2016 (CET). P.S.: Pero más arriba hay señalados otros problemas con la generación de thumbs que siguen fallando desde que fueron notificados (ver «Siguen apareciendo artículos sin visualización de imágenes...» y comentarios).
  • Icono error.png No funciona desde el día 8 el seguimiento por rss (atom). Aparece el mensaje:
This page contains the following errors:

error on line 2 at column 6: XML declaration allowed only at the start of the document

Below is a rendering of the page up to the first error.

--Jatrobat (conversación) 20:46 15 feb 2016 (CET)

  • Icono error.png Ha dejado de funcionar el bloque de principales autores de un artículo en todas las entradas, apareciendo un enlace en rojo en su defecto (ejemplo).--Jatrobat (conversación) 19:37 24 feb 2016 (CET)
  • Icono error.png Google dice lo siguiente de las páginas de portada de cada locapedia: «No hay disponible una descripción de este resultado debido al archivo robots.txt de este sitio». Sin embargo, el robots.txt es correcto. --Miguel (discusión) 03:09 14 sep 2016 (CEST)